Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 19:49 UTC
Monitoring
Service maintenance on Azure/West US 2, applies to all resources with the following pattern in their endpoint : c231.west-us-2-mz
Posted Sep 16, 2021 - 19:28 UTC
This incident affected: Azure/West US 2 (c231.west-us-2-mz).