Redis Labs - Service Status
Network Issues
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 14:52 UTC
Investigating
We are experiencing some network issues on AWS/us-east-1 with resources that have the following pattern in their endpoint: c98.us-east-1-4
Posted Sep 09, 2021 - 14:46 UTC
This incident affected: AWS/us-east-1 (c98.us-east-1-4).