Redis - Service Status
Urgent maintenance
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 18:15 UTC
Investigating
We are experiencing an instance failure. This may affect resources that have the following pattern in their endpoint: c9782
Posted Nov 29, 2022 - 18:13 UTC
Monitoring
Urgent maintenance applies to all of the resources with the following pattern in their endpoint: c9782
Posted Nov 29, 2022 - 18:13 UTC