Redis - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted May 06, 2022 - 23:12 UTC
Investigating
We are experiencing multiple instance failures. This may affect resources located in the following region: GCP/us-central1
Posted May 06, 2022 - 11:25 UTC