Redis Labs - Service Status
Scheduled Maintenance
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 09:17 UTC
Monitoring
Service maintenance on AWS/us-east-1 applies to all resources with the following pattern in their endpoint : c14303.us-east-1-mz
Posted Sep 09, 2021 - 08:00 UTC
This incident affected: AWS/Flexible (c14303).