Redis Labs - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 17:06 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1, this may affect resources that have the following pattern in their endpoint: c16.us-east-1-4
Posted Sep 07, 2021 - 16:31 UTC
This incident affected: AWS/us-east-1 (c16.us-east-1-4).