Redis Labs - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 19:42 UTC
Investigating
We are experiencing instance failure on GCP/us-central1, this may affect resources that have the following pattern in their endpoint: c238.us-central1-2
Posted Sep 16, 2021 - 19:26 UTC
This incident affected: GCP/us-central1 (c238.us-central1-2).