Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 18, 2021 - 08:48 UTC
Monitoring
Maintenance on AWS/ap-southeast-1 applies to some of the resources with the following pattern in their DNS: c2360.ap-southeast-1-mz
Posted Sep 18, 2021 - 08:42 UTC
This incident affected: AWS/Flexible (c2360).