Redis Labs - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 00:02 UTC
Investigating
We are experiencing instance failure on GCP/eu-west2, this may affect resources that have the following pattern in their endpoint: c14327
Posted Sep 14, 2021 - 23:47 UTC
This incident affected: GCP/Flexible (c14327).