Redis Labs - Service Status
Network Issues
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 12, 2021 - 02:46 UTC
Investigating
We are experiencing some network issues on GCP/asia-south1 with resources that have the following pattern in their endpoint: c7892
Posted Sep 12, 2021 - 02:42 UTC
This incident affected: GCP/Flexible (c7892).