Redis - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 17:43 UTC
Investigating
We are experiencing an instance failure. This may affect resources that have the following pattern in their endpoint: mc47
Posted Jan 25, 2023 - 17:12 UTC