Redis Labs - Service Status
Network Issues
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 01:44 UTC
Investigating
We are experiencing some network issues on Azure/australia-east with resources that have the following pattern in their endpoint: c167
Posted Sep 14, 2021 - 01:43 UTC
This incident affected: Azure/Australia East (c167.australia-east).