Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 19:32 UTC
Monitoring
Maintenance on AWS/ap-south-1, applies to some of the resources with the following pattern in their DNS: c264.ap-south-1-1
Posted Sep 15, 2021 - 18:56 UTC
This incident affected: AWS/ap-south-1 (c264.ap-south-1-1).