Redis - Service Status
Redis Enterprise Cloud - Periodic maintenance for the admin console
Incident Report for Redis
Resolved
This incident has been resolved.
Posted May 21, 2023 - 09:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2023 - 09:17 UTC
Investigating
We’re currently performing periodic maintenance for the Redis Enterprise Cloud admin console, which may impact your access to it (app.redislabs.com).
Your database’s connectivity is not affected.
Posted May 21, 2023 - 09:16 UTC
This incident affected: Admin Console.