Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 06:20 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c16.us-east-1-3
Posted Sep 13, 2021 - 06:12 UTC
This incident affected: AWS/us-east-1 (c16.us-east-1-3).