Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 18:39 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c9.us-east-1-4
Posted Sep 14, 2021 - 15:56 UTC
This incident affected: AWS/us-east-1 (c9.us-east-1-4).