Redis - Service Status

Urgent maintenance

Incident Report for Redis

Resolved

This incident has been resolved.
Posted 3 years ago. Aug 14, 2022 - 10:57 UTC

Monitoring

Urgent maintenance applies to all of the resources with the following pattern in their endpoint: c16886, c16887, c16888
Posted 3 years ago. Aug 14, 2022 - 09:47 UTC