Redis Labs - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 06:03 UTC
Investigating
We are experiencing instance failure on AWS/ap-southeast-1, this may affect resources that have the following pattern in their endpoint: c15569.ap-seast-1-mz
Posted Sep 07, 2021 - 05:48 UTC
This incident affected: AWS/Flexible (c15569).