Redis Labs - Service Status
Network Issues
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 06:16 UTC
Investigating
We are experiencing some network issues on AWS/us-east-1 with resources that have the following pattern in their endpoint: c1260.us-east-1-mz
Posted Sep 09, 2021 - 06:13 UTC
This incident affected: AWS/Flexible (c1260).