Redis Labs - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 20:53 UTC
Investigating
We are experiencing instance failure on GCP/asia-east1, this may affect resources that have the following pattern in their endpoint: c8581.asia-east1-3
Posted Sep 13, 2021 - 20:50 UTC