Redis - Service Status

Network Issues

Incident Report for Redis

Resolved

This incident has been resolved.
Posted 2 years ago. Mar 21, 2023 - 12:58 UTC

Investigating

We are experiencing some network issues. This may affect resources that have the following pattern in their endpoint: cls-prod26
Posted 2 years ago. Mar 21, 2023 - 12:37 UTC