Redis - Service Status
Network Issues
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 10:31 UTC
Investigating
We are experiencing some network issues. This may affect resources that have the following pattern in their endpoint: prod33
Posted Feb 02, 2023 - 10:24 UTC