Redis Labs - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 19, 2021 - 06:09 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1, this may affect resources that have the following pattern in their endpoint: c10944.us-east-1-mz
Posted Sep 19, 2021 - 05:43 UTC
This incident affected: AWS/Flexible (c10944).