Redis Labs - Service Status
Network Issues
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 22:30 UTC
Investigating
We are experiencing some network issues on AWS/eu-west-1 with resources that have the following pattern in their endpoint: c120.eu-west-1-mz
Posted Sep 17, 2021 - 22:25 UTC
This incident affected: AWS/eu-west-1 (c120.eu-west-1-mz).