Redis Labs - Service Status
Network Issues
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 22:59 UTC
Investigating
We are experiencing some network issues on GCP/us-central1 with resources that have the following pattern in their endpoint: c228.us-central1-1
Posted Sep 15, 2021 - 22:54 UTC
This incident affected: GCP/us-central1 (c228.us-central1-1).