Redis Labs - Service Status
Network Issues
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 01:35 UTC
Update
We are continuing to investigate this issue.
Posted Sep 21, 2022 - 01:35 UTC
Investigating
We are experiencing some network issues. This may affect resources that have the following pattern in their endpoint: AWS/ap-south-1
Posted Sep 20, 2022 - 20:35 UTC