Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 08:10 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c100.us-east-1-4
Posted Sep 20, 2021 - 05:57 UTC
This incident affected: AWS/us-east-1 (c100.us-east-1-4).