Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 18:39 UTC
Monitoring
Maintenance on AWS/eu-west-1 applies to some of the resources with the following pattern in their DNS: c72.eu-west-1-2
Posted Sep 14, 2021 - 15:57 UTC
This incident affected: AWS/eu-west-1 (c72.eu-west-1-2).