Redis Labs - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 17, 2022 - 02:11 UTC
Investigating
We are experiencing an instance failure. This may affect resources that have the following pattern in their endpoint: c19420
Posted Sep 17, 2022 - 01:49 UTC