Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 18:09 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS:
c12.us-east-1-4
c16.us-east-1-3
Posted Sep 14, 2021 - 16:05 UTC
This incident affected: AWS/us-east-1 (c12.us-east-1-4, c16.us-east-1-3).