Redis Labs - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 18, 2021 - 18:40 UTC
Investigating
We are experiencing instance failure on Azure/West US 2, this may affect resources that have the following pattern in their endpoint: c231.west-us-2-mz
Posted Sep 18, 2021 - 17:26 UTC
This incident affected: Azure/West US 2 (c231.west-us-2-mz).