Redis Labs - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 18:43 UTC
Investigating
We are experiencing instance failure on GCP/us-central1, this may affect resources that have the following pattern in their endpoint: c12605
Posted Sep 14, 2021 - 18:33 UTC
This incident affected: GCP/Flexible (c12605).