Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 06:48 UTC
Monitoring
Maintenance on AWS/ap-northeast-1 applies to some of the resources with the following pattern in their DNS: c14744.ap-neast-1-mz
Posted Sep 09, 2021 - 06:15 UTC
This incident affected: AWS/Flexible (c14744).