Redis Labs - Service Status
Network Issues
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 20:58 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2021 - 20:57 UTC
Investigating
We are experiencing some network issues on GCP/asia-southeast1 with resources that have the following pattern in their endpoint: c9646
Posted Sep 06, 2021 - 20:57 UTC
This incident affected: GCP/Flexible (c9646).