Redis Labs - Service Status
Network Issues
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 12:19 UTC
Investigating
We are experiencing some network issues on AWS/us-east-1 with resources that have the following pattern in their endpoint: c24.us-east-mz-1
Posted Sep 10, 2021 - 11:31 UTC
This incident affected: AWS/us-east-1 (c24.us-east-mz-1).