Redis - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 23:17 UTC
Investigating
We are experiencing an instance failure. This may affect resources that have the following pattern in their endpoint: c16508
Posted Nov 28, 2022 - 22:42 UTC