Redis Labs - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 00:56 UTC
Investigating
We are experiencing instance failure on AWS/us-east-1, this may affect resources that have the following pattern in their endpoint: c10.us-east-1-2
Posted Sep 08, 2021 - 00:42 UTC
This incident affected: AWS/us-east-1 (c10.us-east-1-2).