Redis Labs - Service Status
Network Issues
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 17:58 UTC
Investigating
We are experiencing some network issues on AWS/us-east-1 with resources that have the following pattern in their endpoint: c15732
Posted Sep 11, 2021 - 17:56 UTC
This incident affected: AWS/Flexible (c15732).