Redis - Service Status
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c8
Apr 16, 2024 - 15:19 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c114
Apr 16, 2024 - 14:48 UTC

About This Site

Status and alerts are provided according to service endpoints or API.
Subscribe above to get up to minute alert notifications on any service interruption.

Admin Console Operational
Heroku Integration Operational
REST API Operational
Support Site Operational
DNS Resolvers Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 16, 2024
Resolved - This incident has been resolved.
Apr 16, 12:51 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c73
Apr 16, 09:32 UTC
Resolved - This incident has been resolved.
Apr 16, 04:28 UTC
Investigating - We are experiencing an instance failure. This may affect resources that have the following pattern in their endpoint: c308
Apr 16, 04:15 UTC
Apr 15, 2024
Resolved - This incident has been resolved.
Apr 15, 23:42 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c62
Apr 15, 21:39 UTC
Resolved - This incident has been resolved.
Apr 15, 18:59 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c52
Apr 15, 16:34 UTC
Resolved - This incident has been resolved.
Apr 15, 18:46 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c61
Apr 15, 16:08 UTC
Resolved - This incident has been resolved.
Apr 15, 15:00 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c57
Apr 15, 12:08 UTC
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - This incident has been resolved.
Apr 12, 21:19 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c44
Apr 12, 20:54 UTC
Resolved - This incident has been resolved.
Apr 12, 18:17 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c44
Apr 12, 16:56 UTC
Resolved - This incident has been resolved.
Apr 12, 16:49 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c278, c283
Apr 12, 14:39 UTC
Apr 11, 2024
Resolved - This incident has been resolved.
Apr 11, 23:31 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c277
Apr 11, 22:29 UTC
Resolved - This incident has been resolved.
Apr 11, 20:05 UTC
Investigating - We are experiencing some network issues. This may affect resources that have the following pattern in their endpoint: cls-prod37-eastus2-mz
Apr 11, 20:03 UTC
Resolved - This incident has been resolved.
Apr 11, 17:39 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c275, c276.
Apr 11, 15:26 UTC
Apr 10, 2024
Resolved - This incident has been resolved.
Apr 10, 22:48 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c273
Apr 10, 21:45 UTC
Resolved - This incident has been resolved.
Apr 10, 21:33 UTC
Investigating - We are experiencing an instance failure. This may affect resources that have the following pattern in their endpoint: c327.europe-west1-2
Apr 10, 21:16 UTC
Resolved - This incident has been resolved.
Apr 10, 18:58 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c270.us-east-1-3
Apr 10, 17:26 UTC
Resolved - This incident has been resolved.
Apr 10, 18:43 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c266.us-east-1-3
Apr 10, 17:26 UTC
Resolved - This incident has been resolved.
Apr 10, 17:04 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c265
Apr 10, 15:46 UTC
Apr 9, 2024
Resolved - This incident has been resolved.
Apr 9, 20:17 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c262
Apr 9, 18:59 UTC
Resolved - This incident has been resolved.
Apr 9, 19:40 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c263
Apr 9, 17:35 UTC
Resolved - This incident has been resolved.
Apr 9, 16:29 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c261
Apr 9, 14:49 UTC
Resolved - This incident has been resolved.
Apr 9, 07:37 UTC
Investigating - We’re currently performing periodic maintenance for the Redis Enterprise Cloud admin console, which may impact your access to it (app.redislabs.com).
Your database’s connectivity is not affected.

Apr 9, 07:21 UTC
Apr 8, 2024
Resolved - This incident has been resolved.
Apr 8, 23:40 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c258
Apr 8, 22:48 UTC
Resolved - This incident has been resolved.
Apr 8, 22:35 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c257.us-east-1-3
Apr 8, 21:32 UTC
Resolved - This incident has been resolved.
Apr 8, 17:18 UTC
Monitoring - Urgent maintenance applies to all of the resources with the following pattern in their endpoint: c250.eu-central-1-1
Apr 8, 17:15 UTC
Resolved - This incident has been resolved.
Apr 8, 15:37 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c256
Apr 8, 14:04 UTC
Resolved - This incident has been resolved.
Apr 8, 13:25 UTC
Monitoring - Urgent maintenance applies to all of the resources with the following pattern in their endpoint: cls-prod37
Apr 8, 13:18 UTC
Resolved - This incident has been resolved.
Apr 8, 13:21 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c246
Apr 8, 11:48 UTC
Resolved - This incident has been resolved.
Apr 8, 11:01 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c245
Apr 8, 09:50 UTC
Resolved - This incident has been resolved.
Apr 8, 09:31 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c244
Apr 8, 07:34 UTC
Apr 7, 2024
Resolved - This incident has been resolved.
Apr 7, 16:49 UTC
Monitoring - Urgent maintenance applies to all of the resources with the following pattern in their endpoint: cls-prod40
Apr 7, 15:39 UTC
Resolved - This incident has been resolved.
Apr 7, 09:20 UTC
Monitoring - We’re currently performing periodic maintenance for the Redis Enterprise Cloud admin console, which may impact your access to it (app.redislabs.com).
Your database’s connectivity is not affected.

Apr 7, 08:42 UTC
Apr 6, 2024

No incidents reported.

Apr 5, 2024
Resolved - This incident has been resolved.
Apr 5, 20:35 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c241
Apr 5, 18:14 UTC
Resolved - This incident has been resolved.
Apr 5, 17:24 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c240.us-east-1-3
Apr 5, 15:20 UTC
Resolved - This incident has been resolved.
Apr 5, 17:09 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c239.us-east-1-2
Apr 5, 15:20 UTC
Apr 4, 2024
Resolved - This incident has been resolved.
Apr 4, 23:57 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c232.us-east-1-2
Apr 4, 21:59 UTC
Resolved - This incident has been resolved.
Apr 4, 21:31 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c17
Apr 4, 18:34 UTC
Resolved - This incident has been resolved.
Apr 4, 13:31 UTC
Investigating - We are experiencing some network issues. This may affect resources that have the following pattern in their endpoint: cls-prod31
Apr 4, 13:29 UTC
Resolved - This incident has been resolved.
Apr 4, 11:25 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c16
Apr 4, 07:40 UTC
Resolved - This incident has been resolved.
Apr 4, 08:30 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c15
Apr 4, 06:32 UTC
Apr 3, 2024
Resolved - This incident has been resolved.
Apr 3, 23:04 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c55
Apr 3, 19:02 UTC
Resolved - This incident has been resolved.
Apr 3, 16:53 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c311
Apr 3, 14:42 UTC
Resolved - This incident has been resolved.
Apr 3, 13:12 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c293, c300
Apr 3, 09:59 UTC
Apr 2, 2024
Resolved - This incident has been resolved.
Apr 2, 22:28 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c250
Apr 2, 19:34 UTC
Resolved - This incident has been resolved.
Apr 2, 19:17 UTC
Monitoring - Urgent maintenance applies to all of the resources with the following pattern in their endpoint: c255
Apr 2, 19:15 UTC
Resolved - This incident has been resolved.
Apr 2, 17:04 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c135.eu-central-1
Apr 2, 14:28 UTC
Resolved - This incident has been resolved.
Apr 2, 12:45 UTC
Monitoring - Service maintenance applies to all of the resources with the following pattern in their endpoint : c264
Apr 2, 10:39 UTC