Redis - Service Status
Redis Enterprise Cloud - temporary connectivity issues to Admin console
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Jun 26, 2022 - 12:26 UTC
Investigating
We’re currently investigating issues with connecting to Redis Enterprise Cloud admin console (app.redislabs.com).
We will provide an update shortly.
Your database’s connectivity is not affected.
Posted Jun 26, 2022 - 12:04 UTC
This incident affected: Admin Console.