Redis Labs - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 13:53 UTC
Investigating
We are experiencing instance failure on AWS/us-west-2, this may affect resources that have the following pattern in their endpoint: c9322.us-west-2-2
Posted Sep 15, 2021 - 13:33 UTC
This incident affected: AWS/Flexible (c9322).