Redis Labs - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 04:16 UTC
Investigating
We are experiencing instance failure on GCP/asia-east1, this may affect resources that have the following pattern in their endpoint: c8581
Posted Sep 10, 2021 - 04:07 UTC