Redis Labs - Service Status
Instance failure
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 12, 2021 - 21:42 UTC
Investigating
We are experiencing instance failure on GCP/us-central1, this may affect resources that have the following pattern in their endpoint: c11985
Posted Sep 12, 2021 - 21:32 UTC
This incident affected: GCP/Flexible (c11985).