Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 06:54 UTC
Monitoring
Maintenance on AWS/us-east-1 applies to some of the resources with the following pattern in their DNS: c2590.us-east-1-2
Posted Sep 09, 2021 - 06:27 UTC
This incident affected: AWS/Flexible (c2590).