Redis Labs - Service Status
Network Issues
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 05:11 UTC
Investigating
We are experiencing some network issues. This may affect resources that have the following pattern in their endpoint: prod6
Posted Aug 11, 2022 - 04:57 UTC