Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 20:17 UTC
Monitoring
Maintenance on AWS/us-east-1applies to some of the resources with the following pattern in their DNS: c23.us-east-mz-1
Posted Sep 16, 2021 - 20:13 UTC
This incident affected: AWS/us-east-1 (c23.us-east-mz-1).