Redis Labs - Service Status
Urgent maintenance
Incident Report for Redis
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 04:22 UTC
Monitoring
Maintenance on AWS/eu-west-1 applies to some of the resources with the following pattern in their DNS: c59.eu-west-1-2
Posted Sep 09, 2021 - 04:14 UTC
This incident affected: AWS/eu-west-1 (c59.eu-west-1-2).